Monday, June 4, 2012

Configuring Reporting Service on SQL 2008 Cluster for EdgeSight

After installing reporting service on SQL 2008 windows cluster , I was getting error HTTP 404 page not found when ever I tried to access the URL

image

I found that port was set to 80 by default for virtual directory and URL was not the blue.

image

I changed the port to 8080 as suggest by Google uncle and then this URL turned into blue

image

Now after this I was able to open the web page but now got some other error message. The report server installation is not initiated. (rsReportServerNotActivated) 

image

Even EdgeSight server was giving me different error stating that report server installation is not initialized.

image

What I found that Report Manager URL had yellow marked . After clicking on apply that went off and url appeared.

image 

This also did not helped then I checked scale out deployment and found that one server has status to be joined. Did cluster failover and connected and joined the server.

image

After that configuration of reporting service was straight forward . Typed the username password and it started configuring ES reporting database without any issue . CTX130967 is a great article to follow for installing EdgeSight.

image

1 comment:

sqlservermasters said...

Hey very nice blog!!
Hi there,I enjoy reading through your article post, I wanted to write a little comment to support you and wish you a good continuationAll the best for all your blogging efforts.
Appreciate the recommendation! Let me try it out.
Keep working ,great job!

http://www.sqlservermasters.com/